renovate-config/shell.nix
2024-07-29 21:39:31 -05:00

16 lines
366 B
Nix

# Shell for bootstrapping flake-enabled nix and home-manager
{pkgs ? import <nixpkgs> {}}:
pkgs.mkShell {
# Enable experimental features without having to specify the argument
NIX_CONFIG = "experimental-features = nix-command flakes";
nativeBuildInputs = with pkgs; [
age
gitleaks
go-task
go-task
lazydocker
pre-commit
sops
];
}