cert-manager-webhook-dnsimple/shell.nix
Joseph Hanson c3628a1050
All checks were successful
/ test (push) Successful in 2m29s
Added Nix shell for dev support.
2024-07-09 15:45:00 -05:00

17 lines
352 B
Nix

# Shell for bootstrapping flake-enabled nix and home-manager
{pkgs ? import <nixpkgs> {}}:
pkgs.mkShell {
# Enable experimental features without having to specify the argument
NIX_CONFIG = "experimental-features = nix-command flakes";
nativeBuildInputs = with pkgs; [
git
gitleaks
go-task
pre-commit
sops
gnumake
];
}